Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Affichage des résultats 1 à 6 sur 6
  1. #1
    fanfan25
    Invité

    Par défaut pb de souffle sur préampli guitare acoustique

    Bonjour,
    Je suis néophyte en matière d'électronique et j'ai besoin d'aide ! Mon préampli de guitare acoustique (un fishman pro Eq platinum, nec plus ultra !) produit du souffle (et pas un ronronnement). En plus, lorsque je touche le cordon du jack celui-ci fait du bruit...qui est amplifié. Ca fait un peu tam-tam, ce qui n'est pas le but recherché. Pour ca je tapote délicatement sur la caisse !
    J'ai donc ouvert la bête, pensant qu'il s'agissait d'un pb de masse, testé plusieurs types de jacks. Rien n'y fait... Le pb se situe bien sur le préampli. Pouvez-vous me conseiller sur la marche à suivre. D'avance merci !

  2. # ADS
    Circuit advertisement
     

  3. #2
    welcomme
    Invité

    Par défaut

    Surement Pb de masse mais pas évident a diagnostiqué comme ca sans rien voir.
    Vérifie quand même tes condos de filtrage d'alim, les plus gros( probablement 2200 ou 4700µF ou plus . remplace le et augmente la valeur du double même. les constructeur mettent toujours le minimum: raison de cout. Mets la même tension ou supérieur sinon ca fait BOOM lol.
    Sinon envoies photos de la carte ca peut aider un peu.
    A+

  4. #3
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    qu'as tu chagé depuis qu'il fait du souffle ?

    l'instrument ? le cordon, l'ampli qui est derriére ?
    SALUT L'ARTISTE !

  5. #4
    fanfan25
    Invité

    Par défaut

    Je n'ai rien changé . En fait il fait du bruit depuis que je l'ai. J'ai tout essayé : changement d'ampli, d'instrument de cordon,... Le pb est bien au niveau du préampli... Je vais essayer de vous passer des photos de la carte.

  6. #5
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    si défaut d'origine , voir la qualité des composants actifs utilisés , transistors ou IC.

    à noter que ce genre d'accessoire demande un certain savoir-faire pour son utilisation.
    il doit entrer en HAUT NIVEAU sur l'ampli d'instrument , ou si il n'y a que des entrées micro , celle utilisée doit etre atténuée par le potentiométre correspondant.
    sinon , on se trouve à cascader deux préamplis , ce qui , évidemment , revient à faire amplifier le bruit du premier par le second.
    SALUT L'ARTISTE !

  7. #6
    fanfan25
    Invité

    Par défaut photo de la bête

    Bonsoir,

    Pour vous aider à m'aider (!) je vais tenter de vous envoyer des photos de la carte de la bête (recto-verso).

    En ce qui concerne les niveaux d'entrée je ne pense pas qu'il y ait de pb particulier, les amplis utilisés étant des ampli acoustiques (entrée piézo ou micro au choix) qui ne posent aucune difficulté avec d'autres guitares équipées de préampli ...qui ne soufflent pas...Je sélectionne l'entrée appropriée en fonction de l'instrument. De ce côté là je ne pense pas avoir de pb (sans prétention...) car je pratique la guitare (électrique et acoustique) depuis plus de 20 ans.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous