Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Affichage des résultats 1 à 10 sur 10
  1. #1
    Jean-Luc2
    Invité

    Par défaut TV Grundig ST 72-762/9 top plus d'image

    Salut tout le monde,

    J'ai une tv à réparer (ref ci-dessus) pour une amie. Il n'y a plus d'image, juste un trait blanc horizontal au milieu de l'écran. La tv n'est pas ma spécialité mais je pense que cet un pb de balayage horizontal.

    Est ce que quelqu'un à le schéma de cette tv et mieux me dire d'ou provient la panne. J'ai bien une petite idée, je pense que c'est le TEA 5101A mais je voudrais etre sur.

    Merci d'avance pour votre iade

    Jean-Luc

  2. # ADS
    Circuit advertisement
     

  3. #2
    papilou
    Invité

    Par défaut tda 5101

    Salut,

    oui c'est bien ce circuit qui est défectueux.IL faut donc l'échanger avec la zener de 33v et la résistance de 47 ohms qui sont associées.Vérifiez aussi les soudures sur le connecteur du déviateur côté chassis.(ça a tendance à brûler).Si aprés cette intervention un réglage est nécessaire il faut rentrer dans le menu "service" pour ajuster la géomètrie de l'image.

    Bon courage!

    Papilou 06

  4. #3
    Jean-Luc2
    Invité

    Par défaut TDA 5101

    Merci Papilou, je vais commander tout ça.

    Jean-Luc

  5. #4
    Lugia-Mew
    Invité

    Par défaut

    Bonojours touts l'mondes ca BoOm

    Ton PB ressemble + à un pb de balayage vertical et non horizontal

    Vérifie ton Ic de déflection vertical + condo + résistance d'alimentation +
    diode si il y a lieu

    Lugia-Mew toujours là pour vous aidez

  6. #5
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    "oui c'est bien ce circuit qui est défectueux.IL faut donc l'échanger avec la zener de 33v et la résistance de 47 ohms qui sont associées"

    faudrait arréter la moquette.....
    SALUT L'ARTISTE !

  7. #6
    papilou
    Invité

    Par défaut

    je ne comprends pas la réponse de pixel

    quel rapport avec la moquette........

    cette panne est très connue et je ne pense pas dérailler en indiquant une réponse pertinente.Si je me trompe j'aimerais que l'on me dise où?

    Je pensais que ce forum etait là pour aider .....je dois faire fausse route

    (la rèussite c'est construire une base solide avec les pierres que vous jettent les autres)"citation"


    papilou 06

  8. #7
    Antoine
    Invité

    Par défaut

    Et bien je pense comme l'ami Lugia que si il ne reste qu'une ligne horizontale, c'est que le balayage horizontal marche

    et donc c'est le vertical qu'il faut vérifier.....

    je ne pense pas que PIXEL ai voulu t'insulter.....

  9. #8
    papilou
    Invité

    Par défaut TDA5101 A

    salut

    en répondant à Jean luc 2 je n'ai fait que confirmer les doutes qu'il avait à propos du TDA ou TEA 5101A.C'est bien ce composant qui amplifie(ampli trame) et met en forme(ampli EW) le signal trame issu du processeur vidèo.
    Je ne vois pas pourquoi ma phrase a été reprise........

    Si j'ai mal interprété;que Pixel veuille bien m'excuser

    A bientôt.

  10. #9
    Job à plein temps Job à plein temps
    Date d'inscription
    avril 2004
    Âge
    55
    Messages
    3 135
    Pouvoir de réputation
    18

    Par défaut

    Bonjour à tous .

    En fait tout ceci n'est qu'un quiproquo malencontreux .

    --> Papilou , tu préconises de "remplacer ce circuit qui est
    défectueux. IL faut donc l'échanger avec la zener de 33v
    et la résistance de 47 ohms qui sont associées" .

    Le terme "échanger" voudrait dire qu'il serait nécessaire de
    remplacer le TDA par une zener .

    Ceci n'est donc qu'une simple confusion de termes . Rien de
    grave .

    Je souligne cependant que Papilou a très bien diagnostiqué
    la panne surtout en parlant des soudures du connecteur de
    déviation côté châssis , problème très souvent rencontré .

    Allez les gars , continuons dans l' esprit positif qui règne sur ce forum .

    Et merci à Pixel et à Papilou pour votre aide .


    Bricolo .
    Profitez de l'instant présent .

  11. #10
    fachy
    Invité

    Par défaut

    Je vois pas ce qu'il vint faire ici le tea 5101A
    puisqu'il est le circuit RVB
    IL faut vérifier l'alim du TDA 3654/3654Q si l'lim ets bonne ou si la résistance est grillée ou coupée, change le TDA

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous