Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 16
  1. #1
    Whiterabb
    Invité

    Par défaut Ampli Technics SU-CH700

    Salut,

    L'ampli de puissance de mon ampli (Technics SU-CH700) est grillé. Je voudrais le remplacer, mais je sais pas trop où je peux trouver ca (au pire j'en veux bien un d'occasion), d'autant plus qu'on m'a dit que les pièces Technics sont chères.

    D'autre part le codeur du bouton de volume se porte pas trop bien non plus (il faut tourner plein de fois pour modifier le son). Je suis preneur de toute solution...

    Merci

  2. # ADS
    Circuit advertisement
     

  3. #2
    Job à plein temps Job à plein temps
    Date d'inscription
    mars 2004
    Messages
    877
    Pouvoir de réputation
    15

    Par défaut

    Salut

    Avant toutes choses, il faut se demander pourquoi ca a cramer...

    Dagda
    http://nuxinfo.free.fr/Simley/bibo.gif Dagda : Très ancienne divinité celte, dieu de la vie et de la mort, surnommé le « Dieu Bienfaiteur», et l'un des 1er chefs des Tuatha Dé Danann. Versé dans l'art de la magie.

  4. #3
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    parce qu'il y a eu des branchements de haut-parleurs façon bourrin...

    les ref des circuits hybrides sont connues ?
    SALUT L'ARTISTE !

  5. #4
    Whiterabb
    Invité

    Par défaut

    Salut,

    C'est une chaine que j'ai récupérée il y a peu de temps; apparemment elle a servi à forte puissance, ce qui l'a fatiguée. En plus de ça,l'ampli est normalement refroidi par un ventilateur interne, dont la mise en route est commandée par la position du bouton de volume.

    -> autre problème lié : le volume se règle par un codeur optique, lui aussi fatigué; et du coup, le ventilateur ne marche pas toujours suffisamment, d'où échauffement excessif de l'ampli.

    C'est tout ce que je peux vous dire.

    La notion de circuit hybride ne me dit rien : c'est quoi ?

    Merci

  6. #5
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    les circuits de puissance sont à transistors ? ou avec de gros pavés
    SALUT L'ARTISTE !

  7. #6
    Whiterabb
    Invité

    Par défaut

    Salut,

    Dans la partie du circuit que je pense être de puissance, il y a principalement :
    deux condos de 3.3 mF,
    deux gros blocs noirs avec comme références :

    Code:
    Type DH2SU
    24V DC
    
    SSY134
    DEC
    324
    (Je préfère tout donner, on sait jamais)

    et le module de puissance, fixé sur un radiateur énorme et derrière le ventilo :

    Code:
    BC
    Power Module
    SVI 3101     C
    J'essaierai de faire des photos, mais j'ai pas d'appareil en ce moment.

    Merci

  8. #7
    Job à plein temps Job à plein temps
    Date d'inscription
    mars 2004
    Messages
    877
    Pouvoir de réputation
    15

    Par défaut

    Salut

    Voir peut etre aussi du cote de la gestion thermique... si le ventilo ne tourne pas suffisament, c'est soit qu'il est fatigue, soit que le capteur de temperature est fatigue ou que le seuil est trop haut.

    Par contre, depuis le temps que ca chauffe, c'est fort possible que le bloc ampli ou le bloc alim ai pris un coup dans le nez.

    Dagda
    http://nuxinfo.free.fr/Simley/bibo.gif Dagda : Très ancienne divinité celte, dieu de la vie et de la mort, surnommé le « Dieu Bienfaiteur», et l'un des 1er chefs des Tuatha Dé Danann. Versé dans l'art de la magie.

  9. #8
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    panne clasique

    le modules de puisance sont tres probablement HS

    et ils sont chers en effet , pas d'équivalence.

    Condoléances
    SALUT L'ARTISTE !

  10. #9
    papilou
    Invité

    Par défaut SVI C

    bonjour à tous

    Ce circuit est actuellement disponible chez Panasonic France.
    Pour l'obtenir vous pouvez vous adresser chez un revendeur spécialisé.Son prix est d'environ 50 Euros,hors frais d'envoi.Si vous avez des difficultés n'hésitez pas à m'en faire part.

    A plus

    Papilou 06

  11. #10
    Whiterabb
    Invité

    Par défaut

    Salut,

    Merci pour vos réponses, ça me donne une idée plus précise de ce qu'il faut que je fasse.

    papilou, tu peux me donner plus d'infos sur la facon de me procurer les modules ?

    Merci

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous