Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 14 sur 14
  1. #11
    Harry_Tauper
    Invité

    Par défaut

    Salut,

    Jack a raison mem n'atteint jamais 0x5A, ton test a priori serait plutot if (stockage[mem] == 0x5A) .

    if (mem==0x5A) est un test de la valeur DANS la mémoire
    Non tu testes si l'adresse mem est 0x5A , pas la valeur de stockage[mem]

    @+

  2. # ADS
    Circuit advertisement
     

  3. #12
    Obi-Wan
    Invité

    Par défaut

    ok alors elle vient de là mon erreur !!

    je pensais pas que ça faisait ce que jack a dit, c pour ça que j'en ai deduis que mem ne s'incrémentais pas

    Merci je v essayer ça des lundi !

  4. #13
    Harry_Tauper
    Invité

    Par défaut

    Tiens nous au courant

    @+

  5. #14
    Obi-Wan
    Invité

    Par défaut

    ça fonctionne !

    merci pour votre aide

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous