Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Affichage des résultats 1 à 8 sur 8

Discussion: Probleme d'ampérage

  1. #1
    bubbledee
    Invité

    Par défaut Probleme d'ampérage

    Bonjour à tous,

    Je n'y connais pas grand chose en électronique, mais j'ai besoin d'un conseil. J'ai un vieux PC portable ( 15 ans ) à réparer. Il y a une accu à l'intérieur qui était morte ( elle sert à conserver la configuration de base du PC, type Disque Dur, Lecteur Disquette, Heure et Date... ) l'accus c'était une 3.6V en 90mA. J'ai voulu la changer, mais ça ne se fait plus ce genre de modèle, je suis allé dans un magasin de modélisme qui m'a dit que je pouvait mettre une accus avec plus d'ampérage sans aucun soucis... ce que j'ai fait. En effet ça fonctionne sauf que lorsque l'accus se décide à se recharger l'alim du Pc ne peut pas fournir assez en ampérage... Donc ma question est : Est-il possible de diminuer l'intensité en entrée de mon accus pour la passer de 600mA à environ 90mA ? et si oui, comment ? Bien évidemment il s'agit d'un vieux portable donc la personne ne fera pas trop de frais dessus !

    Merci d'avance pour vos réponse.
    Bubble Dee

  2. # ADS
    Circuit advertisement
     

  3. #2
    Job à plein temps Job à plein temps
    Date d'inscription
    mars 2004
    Messages
    877
    Pouvoir de réputation
    15

    Par défaut

    Bonsoir

    Tu ne pourras pas baisser l'amperage, la batterie fait 600mA elle restera a 600mA.

    Le probleme, c'est qu'il faudrat la charger plus longtemp (ton chargeur etant prevu pour 90mA).

    Donc, reste le pc allumer un bon bout de temp et ca devrais aller.

    Dagda
    http://nuxinfo.free.fr/Simley/bibo.gif Dagda : Très ancienne divinité celte, dieu de la vie et de la mort, surnommé le « Dieu Bienfaiteur», et l'un des 1er chefs des Tuatha Dé Danann. Versé dans l'art de la magie.

  4. #3
    bubbledee
    Invité

    Par défaut

    Bonjour,

    J'ai bien vu qu'à force de laisser PC allumé, ça marche, mais je crois que dès que l'accus mémoire se décharge un peu elle demande à se recharger, mais l'alim du portable ne suit plus donc le portable redemarre. On m'a dit que peut-être en mettant une LED en entrée de l'accus, ça pourrait le faire ?
    Qu'en pensez-vous?

    Bubble Dee

  5. #4
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    vu le peu de débit que doit fournir cet accu , j'essairais une simple resistance dans le circuit de charge ...
    ATTENTION : je dis bien dans le CIRCUIT DE CHARGE , et pas directement en série avec l'accu , car tu risquerais une surtension du circuit utilisation.
    SALUT L'ARTISTE !

  6. #5
    bubbledee
    Invité

    Par défaut

    Oui mais là je crains que ça ne dépasse mes compétences car en fait le circuit de charge est compris dans l'alimentation extérieure du portable, c'est à dire que cette alim sert également à alimenter le Portable quand il est allumé...Ah oui j'avais oublié de le préciser, je crois...mais c'est un vieux portable sans batterie...ou tout du moins elle est ptet morte et a été enlevée car ceportable ne peut fonctionner que sur secteur...

    et le coup de la led alors ?

    Bubble Dee

  7. #6
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    le coup de la led ???
    je ne sais pas... peut étre montée un soir de pleine lune avec de la bave de crapeau...
    SALUT L'ARTISTE !

  8. #7
    bubbledee
    Invité

    Par défaut

    Merci alors je vais essayé...je vous tiendrai au courant...

  9. #8
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    tu va pas essayer la led .......LOL !
    SALUT L'ARTISTE !

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous