Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 14 sur 14

Discussion: Afficheur numérique

  1. #11
    Antoine
    Invité

    Par défaut

    une DEL consomme 20mA typiquement.....

    si la puce ne peu pad délivrer plus que 20mA, tu devra mettre les DEL en série.... et la il faudrat voir la tension de sortie..... car tu chute de 1.6V par del (rouge) environ.....

    au pire un petit transistor sur chaque sortie et le problème sera réglé....

  2. # ADS
    Circuit advertisement
     

  3. #12
    zoullou
    Invité

    Par défaut

    Ok.

    Ben je croit que j'ai toutes les infos maintenant. Il n'y à plus qu'a


  4. #13
    Antoine
    Invité

    Par défaut


  5. #14
    zoullou
    Invité

    Par défaut


Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous