Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 4 sur 8 PremièrePremière ... 23456 ... DernièreDernière
Affichage des résultats 31 à 40 sur 75
  1. #31
    Antoine
    Invité

    Par défaut

    Voila mes jouli transfos qui viennent de m'être livrés



    Made in Electra Sud Ouest (ex-Magnetic). Ca sent encore la peinture fraîche Finition nickel, comme toujours chez eux !
    Vais pouvoir tracer les fenetres de découpe dans le chassi, et faire tourner la dremel

  2. # ADS
    Circuit advertisement
     

  3. #32
    Antoine
    Invité

    Par défaut

    Petit boulot du soir : la découpe des fenêtres pour les transfos.



    J'vous raconte pas le poids par rapport aux dimensions de l'ampli
    J'crois qu'il n'y a pas 1cm² d'alu en trop D'ailleur, j'avais peur que l'alu plie un peu sous le poids, mais apparement, rien n'a bougé ! Vu que les transfos resetent sur la périphérie, ca presse finalement pas tant que ca, et apparement ca tiens bien.

    La loi de Murphy de la journée : le transfo d'alim étant une taille au dessus des autres, ils ont mis des vis M5.... et j'ai pas d'écrou ni rondelle M5 en stock M'e**** de devoir aller acheter "juste" cette quicaillerie ! Va falloir que je trouve a en pêcher qqpart

  4. #33
    uegalri
    Invité

    Par défaut

    C'est vrai que la tole de ces boitiers sont très costaud, ça bouge pas. J'avais un peu galéré à faire les découpes.
    Pour les trous des lampes, tu l'as fait à l'emporte piece ou foret en triangle ?
    Lorsque que tu seras en phase de test tu me diras si le transfo d'alim vibre à 50 Hz. Quand je pose le doigt je le sens.
    Par contre, pour mes transfo, ils avaient oubliés une rondelle en caoutchou. cest pas très grave !

    Bonne continuation !!

  5. #34
    Antoine
    Invité

    Par défaut

    Alors, alésoir qui montait que jusqu'a 21mm , puis finition a la dremel en mode fraiseuse pour finir le dernier mm
    De mémoire sur l'ampli que j'avais fait pour mon frangin, je dirais que oui, on sent les transfo vibrer en posant les doigts dessus. Mais bon, ca ne perturbe pas le fonctionnement de l'ampli, donc tout roule. L'idéal étant peut etre de mettre une rondelle "souple" entre les transfos et le chassi, pour amortir d'éventuelles vibrations qui pourraient se propager jusqu'aux lampes.

  6. #35
    Antoine
    Invité

    Par défaut

    Et ca continue, encore et encore. C'est que le début, d'accord, d'accord... (tiens, ca me semble familier ca )

    Bref ! J'ai terminé les découpes, mis à part les 4 trous pour les borniers des HP, qui sont en attente de livraison, et dont je ne connais pas le diamètre de perçage. Je les ai donc juste "pointé" pour le moment.
    Alors histoire de tenter des photos de famille, on enlève le scotch, et on monte la totale (on remettra un peu de scotch pour les borniers pour pas flinguer tout le travail)



    Sobre, epuré, mais je trouve que ca en jette pas mal qd même
    Propice aux traces de doigts par contre.... je mettrais surement un vernis mat pour éviter que l'alu ne s'oxyde. J'hésitais à mettre une peinture, mais finalement, naturel, c'est super joli aussi.

    Debut du cablage quand le chassi sera parfaitement fini, et que j'aurais acheté mes écrous M5

  7. #36
    Antoine
    Invité

    Par défaut

    Y a-t-il un PIXEL dans la salle ? Ou autre tubiste confirmé ?

    Voila je viens de lire les 2 derniers cours de Rinaldo Bassi dans Electronique Pratique, et il parlait un peu des montages ultra-linéaire, et des transfos de sortie a prise écran, donc....

    Dans un tableau, il résumait que pour de l'EL84, la prise écran était en général idéalement placée a 20% du bobinage (40% pour un EL34, etc.....).
    Alors moi, curieux, je sors le multimètre, le transfo de sortie, et je mesure les résistance de bobine aux différents points, pour établir le rapport de bobinage....

    Et je trouve une prise écran a 40% sur mon transfo de sortie pour EL84.... alors je me pose des questions !

    Magnetic ne savent pu faire ?? Se sont trompés ?? Peu importe 20 ou 40%, j'entendrais pas la différence ??
    Qqn pour éclairer ma lanterne ?

    Merci !

  8. #37
    uegalri
    Invité

    Par défaut

    Alors ?
    Tu as avancé ?
    T'as répondu à ta question ?

  9. #38
    Antoine
    Invité

    Par défaut

    Hé bien selectronic ne m'a toujours pas livré mes connecteur pour HP mais m'ont au moins communiqué le diamètre de perçage....
    J'espère que je n'aurais pas eu tort de leur faire confiance.

    Car ce soir, j'ai enfin commencé le cablage ! Doucement, mais surement, pour le moment je suis sur l'alim.

  10. #39
    Antoine
    Invité

    Par défaut

    Bon, comme quoi suffisait d'en parler !

    Ce matin, un lapin.. heu non ! Ce matin, dans ma boite aux lettre, un petit paquet de Selectronic avec mes connecteur pour HP ! Et en plus, le diamètre de perçage annoncé était le bon !! Ouf !

    Bon aujourd'hui faut également que je m'occupe de diverses choses, mais je pense tout de même continuer sur l'alim, avec peut etre photos et mesures à l'appui

  11. #40
    Antoine
    Invité

    Par défaut

    Un jour, j'arriverais a penser a tout

    Mais en attendant, ma régulation du 6.3V qui marchait bien en alim de labo ne fonctionne plus en vrai.... j'ai un peu oublié la tension de chute dans les diodes... ou plus, j'ai oublié que sous presque 1A, on est plus proche de 1V de chute que de 0.6V.....
    Résultat, tension en amont du régulateur trop juste pour une régulation efficace, et les ondulations en amont passent a travers......

    Alors, énervé, j'ai viré pour faire un simple redressement / filtrage. Il reste une ondulation non négligeable (il me faudrait 40.000µF théoriquement pour la réduire convenablement), mais tanpis ! On verra si ca induit un ronflement ou pas.....

    A., qui se demande pourquoi il n'a pas plutot demandé un secondaire de 7 ou 8V.....

    EDIT : voila qq photos


Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous