Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 3 sur 8 PremièrePremière 12345 ... DernièreDernière
Affichage des résultats 21 à 30 sur 75
  1. #21
    Antoine
    Invité

    Par défaut

    Tain oué pas bête, ca me rappel certains cours.... Certes y a un Vbe de 0.6V, mais il faut également un Vce min pour faire fonctionner un transistor convenablement....

    Merci pour ce rappel !
    Reste plus qu'a cabler et faire les mesures.....

  2. # ADS
    Circuit advertisement
     

  3. #22
    Antoine
    Invité

    Par défaut

    Bon !

    Le schéma de la régul à zener n'est pas concluant (toutes les tensions sont trop proches les unes des autres, pas possible je pense de respecter toutes les marges nécessaires de chaque composant.....)

    Par chance, j'ai cependant trouvé sur un vieux circuit, un 7805 Low Drop ! Avec 2 diodes en séries, j'arrive donc aux alentours des 6.3V et ce dès 7V et des poussières en entrée. Donc, tout bon pour moi !
    Le tout est de trouver le couple de diode qui me fera un offset de 1.3V (celles que j'ai pris pour tester étaient particulièrement généreuses, avec un offset d'un peu plus de 1.5V !)

  4. #23
    Ptiphill
    Invité

    Par défaut

    je pense que ca va être chaud...

    Faudrait mesurer la tension réelle avec la charge.... cela devrait baisser légèrement j'espère de 0.2V

  5. #24
    Antoine
    Invité

    Par défaut

    Que quoi "chaud" ??

    Les mesures ont été faites en charge, t'inquiète, sinon ca n'a pas grand intéret..... Charge de 8.2ohms, soit environ 750mA, plus que nécessaire donc....

  6. #25
    Ptiphill
    Invité

    Par défaut

    certaines diodes shottky ont une tension de 0.3V... à voir

  7. #26
    Antoine
    Invité

    Par défaut

    Voila, la commande de chez Tube Town viens de m'être livrée :



    Chassi Hammond en alu, supports de tubes, ECC82 et EF86 Haltron (N.O.S), chimiques F&T, Polypropylo Sollen Fast et Xicon + quelques résistances de puissance.

    Les transfos ont été commandés chez Magnetic (Electra Sud Ouest), ptêt livré d'ici la fin de la semaine avec un peu de chance.
    Le reste des composants chez Selectronic, fin de semaine probable également.

    J'vais pouvoir commencer les tracés de découpe sur le chassi dès que j'ai un peu de temps devant moi.

  8. #27
    Antoine
    Invité

    Par défaut

    En attendant le reste des composants, achat de qq outils, et découpes des supports de tube :



    Ca va faire un bon petit ampli compact tout ca, mais c'est pas plus mal, ca réduira la longeur des cables

  9. #28
    Antoine
    Invité

    Par défaut

    Doucement, mais surement

    La platine de régulation du chauffage des 3 tubes de "préamp" (gain et déphasage) :



    Redressement double alternance, filtrage capacitif suffisant, puis régulation donnée à un régultaeur 5V "faible chute", dont la masse à été réhaussée de 1.3V grâce aux tension de seuil des 2 diodes en série. On a donc en sortie un 6.3V régulé, suivi d'une petit capa "réservoir".
    Des petites capa de 1µF non polarisées seront également soudées directement sur les supports des tubes, pour assurer un bon découplage.

  10. #29
    Antoine
    Invité

    Par défaut

    2e petite platine, la tempo pour la haute tension :



    C'est un schéma extrèmement simple et efficace : à la mise sous tension de l'ampli, le condensateur de 2200µF est déchargé, portant la base du transistor à 0V. Il est donc bloqué, le relais à l'état de repos. Au fur et à mesure que le temps passe, le condensateur se charge à travers R1, faisant monter la tension sur la base du transistor, jusqu'a ce qu'il devienne passant. Le relais commute alors pour envoyer la haute tension sur les anodes des tubes qui seront déjà à bonne température.

    Avec les valeurs choisies, j'ai une tempo d'envion 40s, largement suffisant pour des EL84.

    La suite au prochain épisode

  11. #30
    uegalri
    Invité

    Par défaut

    Je crois que je vais te piquer ta tempopour mon ampli, (quand il aura fait le voyage pour me rejoindre...)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous