Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 16

Discussion: Panne TV philips

  1. #1
    uegalri
    Invité

    Par défaut Panne TV philips

    J'ai acheté une tele pour la reparé, je l'ai acheté que 5 € .
    J'ai trouvé les schémas .
    Mais je n'ai toujours pas réussi a la reparé ....
    C'est une philips chassis G9 B
    Quand je la branche le THT siffle mais l'écran reste vide et noir
    j'avoue a voir quelque peur a trifouiller sur la carte la THT me fait peur
    Je suis electronicien (pas au dessus de 50 volts )

    Merci a tous ce qui ont m'aider

  2. # ADS
    Circuit advertisement
     

  3. #2
    Job à plein temps Job à plein temps
    Date d'inscription
    avril 2004
    Âge
    55
    Messages
    3 135
    Pouvoir de réputation
    18

    Par défaut

    Bonjour .

    Il est fort probable que ta THT soit morte .



    Bricolo .
    Profitez de l'instant présent .

  4. #3
    Lugia-Mew
    Invité

    Par défaut

    Bonjours touts l'mondes CaBoOm


    Tout un Pb que tu as là

    vu que le THT siffle, Faudrais savoir si tu as heateur ( le filament du tube )
    allume

    aussi vérifie les soudures sèche sur la carte CRT


    donne nous des nouvelles

    Lugia-Mew toujours là pour vous aidez

  5. #4
    uegalri
    Invité

    Par défaut

    Ok ça fait longtemps que vous ne m'avez pas vu, j'avais laissé tombé un peu ma tele
    elle marche toujours pas

    j'ai juste verifié le transistor de decoupge il est bon

    Pour le filament, que dalle! , rien ne chauffe

    héhé

    jecrois que j'ai perdu 5€

    A moins que je verifie la THT .. si j'ai le courage
    j'ai pas envie de prendre une chataigne

  6. #5
    claude49
    Invité

    Par défaut TV philips

    Bonsoir
    Ton chassis doit plutôt être un G9OB. Comme le dit justement bricolo et lugia-mew, il y a de fortes chances que le transfo THT soit HS.
    Tu peux toujours faire le test de la lampe, ça te permettra de savoir si la panne est en amont ou en aval du BU ligne. je pencherai plutôt en aval.
    Voici un lien qui te donne la façon de procéder au test de la lampe.
    http://www.repartout.com/cours/tht/Test_de_la_lampe.pdf
    Profite en pour vérifier si le BU ligne est en C/C.
    A +
    claude49

  7. #6
    uegalri
    Invité

    Par défaut

    bon apres avoir passé du temps sur le chat avec bricolo, il en a conclu que c'est la THT.
    Je n'ais pas la Usys elle est de l'ordre de 2,5 v mais je vais essayer le coup de la lampe
    le chassis c'est bien le g90b

    merci

  8. #7
    uegalri
    Invité

    Par défaut

    est ce qu'il y a des masses differentes sur une télé ?
    car j'ai testé en mesurant avec la masse ,du tuner et la masse du radiateur du BU et ben je trouve pas les meme valeurs.
    Je crois qu'il y a une masse avant le transfo puis une apres

  9. #8
    Job à plein temps Job à plein temps
    Date d'inscription
    avril 2004
    Âge
    55
    Messages
    3 135
    Pouvoir de réputation
    18

    Par défaut

    C'est en effet possible mais pas très courant , il suffit que les
    pattes du dissipateur ne soient que repliées et non soudées .

    La masse de référence sur un TV est le tuner dans 99% des cas .



    Bricolo .
    Profitez de l'instant présent .

  10. #9
    uegalri
    Invité

    Par défaut

    En regardant le schéma j'ai bien deux masses différentes avant le transfo le radiateur du BU puis apres le tuner
    Une masse pour tout ce qui est alimentation puis l'autre l'electronique de la tele.

  11. #10
    uegalri
    Invité

    Par défaut

    bon sachant que j'ai commandé le transfo tht
    j'ai realisé le test de la lampe,
    j'ai une resistance de 7 ohms lorsque je mesure entre C et E
    la lampe ne s'allume pas et la tht gressille comme d'habitude.
    je mesure une tension de 2 volts aux bornes de la lampe

    est ce que c'est toujours la tht qui a rendu l'ame ?

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous