Retour en haut
La publicité est notre seule source de revenu.
Si vous appréciez lelectronique.com, désactivez votre bloqueur de pub. Merci à vous ! En savoir plus.
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 13
  1. #1
    Antoine
    Invité

    Par défaut Recherche code erreur Canon S450

    Salut !

    J'ai besoin de votre aide..... sur une imprimante Canon S450....

    code d'erreur : vert, 6 * orange, vert, etc etc......

    Si qqn pouvais me trouver a quoi cela correspond..... son proprio m'a dit qu'elle ne bouffait plus les feuilles, mais apres qq tests on dirait que le mécanisme pour ingurgiter la feuille fonctionne....

    le truc c'est que dès l'allumage de l'imprimante elle se met sur cette erreur.....

    merci de votre aide

  2. # ADS
    Circuit advertisement
     

  3. #2
    Antoine
    Invité

    Par défaut

    Bon j'aurais trouvé le code.....

    changer la cartouche huhuhu.... le problème n'est cependant a mon avis pas la... car qd on appuie sur le bouton "resume" il est qd même sensé attraper la feuille.....

    or la elle ne bronche pas d'un poil, elle reste en code d'erreur...........

    help pliz

  4. #3
    Antoine
    Invité

    Par défaut

    Bon je me suis peut etre trompé......

    Waste Full 6 x Orange 10 5B00 Needs Service

    ca devait plutot etre ca (même si j'ai pas de beep).......

    ca veut dire koi waste full ????

  5. #4
    Modérateur Job à plein temps
    Date d'inscription
    mars 2004
    Âge
    68
    Messages
    5 407
    Pouvoir de réputation
    20

    Par défaut

    littéralement : "déchets pleins"

    suggestion :
    vérifier le bac de récéption sous la zone de nettoyage de la tête

    bonnes bidouilles
    SALUT L'ARTISTE !

  6. #5
    Job à plein temps Job à plein temps
    Date d'inscription
    avril 2004
    Âge
    55
    Messages
    3 135
    Pouvoir de réputation
    18

    Par défaut

    Salut mon pote Toine .

    J'aurais tendance à te dire de nettoyer les capteurs .

    C'est un problème assez courant .


    Fab (bricolo) .
    Profitez de l'instant présent .

  7. #6
    Antoine
    Invité

    Par défaut

    alors en effet le tampon d'encre était plein de chez plein... je l'ai viré, remplacé par une grosse couche de papier absorbant pour les test et nettoyé tout ce qui était étalé sur la mécanique et socle de tête.....

    mais rien.... toujours le code d'erreur, et pas possible de lancer un nettoyage car "l'imprimante ne répond pas" logique vu qu'elle est en erreur....

    alors y a ptête encore un capteur sale, mais dites-moi ou il se trouve

  8. #7
    Job à plein temps Job à plein temps
    Date d'inscription
    avril 2004
    Âge
    55
    Messages
    3 135
    Pouvoir de réputation
    18

    Par défaut

    Re Toinou .

    Je ne suis pas un spécialiste des imprimantes mais
    suis le chemin du papier et tu devrais trouver des
    capteurs latéraux .

    Fab . (bricolo)
    Profitez de l'instant présent .

  9. #8
    Job à plein temps Job à plein temps
    Date d'inscription
    mars 2004
    Messages
    877
    Pouvoir de réputation
    15

    Par défaut

    Salut toinou

    Une bonne methode (mais en etant minutieux)

    Tu demonte tout, tu nettois tout, tu reset la bete, et tu remonte

    Je l'ai fait avec la mienne, et elle s'en porte bien mieux depuis

    Dagda
    http://nuxinfo.free.fr/Simley/bibo.gif Dagda : Très ancienne divinité celte, dieu de la vie et de la mort, surnommé le « Dieu Bienfaiteur», et l'un des 1er chefs des Tuatha Dé Danann. Versé dans l'art de la magie.

  10. #9
    Lugia-Mew
    Invité

    Par défaut

    Bonjours touts l'mondes ca BoOm


    J'ai déjà eu un pb identique sur un autre modèle

    C'était la bande de plastique qui était plein d'encre du à un tempon trop plein et il avait coulé sur la bande de plastique

    Cette bande de plastique est utilisé comme initialisateur pour mettre l'imprimante près au travail ( cette bande de plastique est muni d'un capteur photo transistor ) il se peut qu'il soie encrassé

    Donne nous des nouvelles

    Lugia-Mew toujours là pour vous aidez

  11. #10
    Antoine
    Invité

    Par défaut

    ahhhhhh

    et elle se trouve ou cette bande de plastique ??

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Forum électronique
Ce forum électronique a pour but d'aider les électroniciens ou non dans leur réparation, leur dépannage mais aussi tout simplement pour la réalisation d'un montage électronique
Suivez-nous